Expert level certification "' TestCloud Tunnel configuration for executions in a private domain: 0/1" criteria not updating in the certificate

Expert level certification “’ TestCloud Tunnel configuration for executions in a private domain: 0/1” criteria not updating in the certificate

I have already configured a private domain, TestCloud Tunnel
and do the executions.

3 Likes

please wait for 24 hours it will take time to update in the cirtificate progress.

1 Like

Thank you.
I tried it for the first time on 04/11/2023 (Saturday), and I’m a bit confused because it’s still not appearing on the certificate.

@oshanilakchani
Did you execute any test script in the cloud by configuring the tunnel in your local? and triggered the execution from your test ops?

2 Likes

Yes, I did that also. Thanks

Hi @oshanilakchani. Please try to set up a TestCloud tunnel and then run an execution with such tunnel via TestOps. That should do it. Please note that data might take a couple of days to update on your dashboard. Hope this helps.

3 Likes

I tried that, but it didn’t work. I’ll give it a few days to see if it performs as expected.
Appreciate your assistance Thank you.

@oshanilakchani you tried tunnel configuration from katalon studio, as suggested in the expert level certification, this requires a tunnel configuration from Katalon platform (TestOps).
Make sure you choose right OS , tech stack in tunnel configurations, Private radio in particular


kt config --server=https://tunnel-manager.katalon.com --api-key=<> --username=<> --organization-id=<> --team-id=<> --tenant=TestOps –private-tunnel=true

1 Like

Hi, @vinayak_joshi1 Thank you for taking the time to look into the issue. appreciated it
I tried both ways, and as below, I set up a tunnel configuration from the Katalon platform (TestOps).
It seems it’s not worked either.

I am facing the same problem.