Execution times

After a while, waiting a stable version of Katalon 7, I’ve just upgrading from 6.3.2 to 7.0.8 and the execution times result is terrible, at least 40% more. I had to downgrade again to 6.3.2. until this could be solved

A new feature was added called “smart wait” which ultimately will make the test more robust. If you disable this it should return to how you had it before.

Although the idea of automation is to be fast, if you get intermittent fails, keeping this option enabled would improve that.

Either way disabling it should fix your problem :slight_smile:

Project > Settings > Execution

It works! thanks!

1 Like

Hello folks

Katalon Studio 7.2.5 including an enhancement for SmartWait is available. Please check out our release note and the download link.

Jass