Error is displayed when tried to create an object

Katalon is not able to click on menu item based on xpath or name or id. When I tried to create an object I’ve got the following error. Please help

unable to resolve class WindowsTestObject
@ line 33, column 24.
WindowsTestObject wo = new WindowsTestObject(‘contract’)

2 errors

at com.kms.katalon.core.main.ScriptEngine.getScript(
at com.kms.katalon.core.main.ScriptEngine.runScriptAsRawText(
at com.kms.katalon.core.main.TestCaseExecutor.runScript(
at com.kms.katalon.core.main.TestCaseExecutor.doExecute(
at com.kms.katalon.core.main.TestCaseExecutor.processExecutionPhase(
at com.kms.katalon.core.main.TestCaseExecutor.accessMainPhase(
at com.kms.katalon.core.main.TestCaseExecutor.execute(
at com.kms.katalon.core.main.TestCaseMain.runTestCase(
at com.kms.katalon.core.main.TestCaseMain.runTestCase(
at com.kms.katalon.core.main.TestCaseMain$runTestCase$ Source)

You likely need the appropriate “import” statement for the object. Hit CTRL + Shift + o (oh) and your appropriate import statements should appear (and those you don’t need should disappear).

I also don’t see a listing of having a Windows Test Object with a non-empty String as a parameter:

Windows Test Objects | Katalon Docs