Email or password is invalid! when activating Katalon version 6.x.x

Email or password is invalid! when activating Katalon version 6

Today when I open Katalon 6.1.0 and try to activate but it said: “Email or password is invalid!”
image

I am able to login to the website with the same credential.
Checked proxy, not using.
Checked others 6.x.x version, same error.
Reset password, still error.
Create a new user with a password that only contains numbers, still not help.
Check 7.x.x version, able to activate normally.
I also tried to restart the computer.

I try to catch the activation request:
POST: update.katalon.com/api/segment/identify
Body {
“userId”: “xxxxxx”,
“traits”: {
“host_name”: “xxxxxx”,
“os”: “win32”,
“os_type”: “64”,
“kat_version”: “6.1.0 build 1”,
“kat_type”: “64”,
“sessionId”: “96e6a81b-cb49-4ad9-bc65-3d103aa9665a”,
“user_key”: “xxxxxx”,
“password”: “xxxxxx”
}
}
Response: FAIL

How can
Is that Katalon version below 7 is not supported anymore?

Hello All

I have downloaded Katalon 6.3.2 version and when I lunch Katalon studio than Katalon ask me for Activate Katalon studio.

When I Enter valid username and password Than I am not able to activate in katalon studio
but when I enter same credential in Katalon site to login then it worked fine.

Any Help would be appreciated

Thanks & Regards,
Dhaval

1 Like

Why would you want to use a version of Katalon so old? It has many known bugs which have been fixed in newer version.

Yes but in my organization use same version and in new version some API is different so we have not moved in latest version of katalon

Old version will stop working in 2020/04. I guess the activation subsystem is down at the moment.

Callout to @devalex88 @duyluong @ThanhTo @Thong (re Katalon Licensing/TestOps)

why I can’t login the KS 6.2.2 with new KS account? but this account can login the KS 7.*?
may you give some suggestion?

Hi @yzdcgl

Please go to Error > Log and post that here too see if it gives any usable information.

@Russ_Thomas
The 6.1.0 is the one that I find out is the most stable and less bug than the new one.
But I tried 6.3.3 that also get the invalid credential.
For some reasons that I need to roll back to version 6 from 7.
@ThanhTo
Here is the log when I try to log in
12302019-2353.log (4.8 KB)
I get it from Katalon_Studio_Windows_64-6.3.3\config\.metadata\.log, is that what you need?

Hi team ,

I am unable to login into katalon studio with valid creditionals . Could you please help on this issue
Thanks
Rama

64-6.1.5 version

So , you are saying that 6.1.0 is the best one

I didn’t find the directory err>log. where can I fi

nd it? can you help check why my account cann’t active the 6.2.2?

here is the log, can you help to analyze the reason?error.log (4.3 KB)

@Russ_Thomas
when will activation system start working ? Any idea. What is ETA for that ?

2 Likes

Hi,

Suddenly I am now not able to login to the Katalon Application and it gives me a message saying incorrect user name or password although I am able to login to Katalon web portal successfully.

This is very urgent and any help will be really appreciated.

thanks
Bhuvana

Callout to @devalex88 @duyluong @ThanhTo @Thong (re Katalon Licensing/TestOps)

Guys, can we get some traction on this?

when you say old version will stop working in 2020/04 does it mean we cannot use 6.2.2 after that?

I know, it’s confusing. A month ago I would have said, “it will stop working in April.” But more recently it was explained that only new authorizations will stop working. So a running, already installed system should continue to work.

However, it will not be officially supported.

@ThanhTo correct me if this is wrong.

Okay, thanks for clarifying on this.

1 Like

We have the same problem with version 6.3.2. Is there any ETA on a resolution?

1 Like