Does not record video from tests

I am using the IDE version 5.4.1 in Windows 10 (64 bit).

I have already enabled the video recording options, according to the tutorial: https://docs.katalon.com/display/KD/Video+Capturing

But do not do the test recording, does anyone have any tips to solve?

1 Like

I have a similar issue. Videos are recorded if the computer is unlocked during test execution, but if I want to lock the machine while I’m away, the resulting videos are going to capture the wallpaper or a blue screen (not the “blue screen of death” :o ).

Can you please tell me which browser/environment you’ve used to record? You execute your tests using GUI or console mode?

Mate Mrse said:

I have a similar issue. Videos are recorded if the computer is unlocked during test execution, but if I want to lock the machine while I’m away, the resulting videos are going to capture the wallpaper or a blue screen (not the “blue screen of death” :o ).

Well you should leave your screen unlocked because Katalon Studio will actually ‘capture’ the whole screen when you start your tests, so don’t leave your screen locked.
Regards

@Vinh Nguyen

That represents a privacy issue for the company I work for. For example, if I’m running a test suite remotely, or if it is going to run for an extended period of time, I must leave the computer unlocked and unattended. That’s why it would be very useful to have the option to capture video even with the computer locked.

Staff, good morning!

I used Google Chrome Version 65.0.3325.181 (Official version) 64 bits, I execute GUI mode, I’m still in the process of learning with Katalon studio.

Have you ever had any problems like mine? of not recording the video in the execution of the tests?

Folks,

I ran several tests, reinstalled the IDE and the functionality worked.

thank you.