Custom Keyword Error

When trying to upgrade to 8.1.0 ( for a fix we desperately need ) we are presented with the attached error. This does not happen in 7.9.1 which is where we are stuck because anything past that version we get this error(s)

Please let us know what you are using Katalon Studio for?

  1. I’m exploring the tool
  2. I’m building a Proof of Concept
    3. I have currently applied Katalon Studio in my project
  3. I’m learning automated test with Katalon Studio

How would your work be affected if this issue has not been resolved?

  1. It doesn’t affect much, but I believe Katalon team should have this ticket resolved
  2. I can continue my job, resolving this ticket can boost my performance
    3. I can continue my job, but my performance is lower than expected
  3. I cannot continue my job and have to work on something else while awaiting your response

Operating System

Win 10

Katalon Studio Version


Steps to reproduce:

  1. Upgrade 7.9.1 to 8.1.0

FYI We are downloading the full version but we also tried upgrading through the Katalon App.

I have had this problem, and I first tried the ‘Cleanup’ option, and when that did not work, I closed the project, and manually deleted the contents of ‘.cache, libs, bin’ directories, and my problem went away.

If that does not work, try re-configuring the visual testing integration.

I will give this a try …thanks

Hey there … I ended up doing all this and still no go but I revamped the visual testing and boom it all worked.