Can I use the older version of Katalon even if there is new version available to update

Let’s say I am using the version 6 of Katalon(like 6.3) and there is new version available to download(like version 7). So in this case how long I can keep using the Katalon without updating it to lates version?

There is considerable confusion over what Katalon refers to as a “sunset” date for version below 7.

In this answer from @ThanhTo, he seems to suggest you can use v6 beyond the sunset date but you will not be able to RE-INSTALL and activate. This was also backed up by one of Katalon managers who told me the activation systems will be turned off so new activations of older releases will be impossible.

1 Like