Vulnerability with commons library appache-commons-text.v1.6 with vulnerability CVE-2022-42889

Hi,

Have question relating to: Issue with commons library appache-commons-text.v1.6 with vulnerability CVE-2022-42889.

I am using the free version of Katalon studio (version 7.1.1 and 8.2)
I have tried to replace the appache-commons-text v1.6 with the newest version, but than Katalon doesn’t work anymore.

Will Katalon provide an update for this issue?
And is there something I can do in the meantime?

Hi @WSJC,

Please update to our latest version: v8.5.5 which contains the fix for Apache common text vulnerability. For more details, please refer to our release notes:

1 Like