Upgrade/Override KS to use cucumber4

It would be nice if Katalon Studio was using cucumber4 instead of no longer supported cucumber 3x. Is there a way to somehow override which cucumber version KS would be using?