Unable to upload file from local

Hi Team,

I have tried to upload the file from local to chrome ( our web page to view the report). Application is displaying following error
[error] Element id=file-upload not found


type id=file-upload C:\Users\a-karupr\Desktop\file.txt

Please help me on this.


I found this works:

Command: Type
Target: css=input[name=“uploadFile”]
Value: Full File path + Filename

Hi, can you please share me the full working code. Thank, Sanjay

Was searching for an answer to this, and apparently someone has filed a bug already with Google.
Please check here to see if there was any updates or progress made on the issue.
My scripts are also broken, and affected by that Chrome update.
URL: https://bugs.chromium.org/p/chromium/issues/detail?id=928255

It actually worked for me now!
You enable the option that says “Allow access to file URLs”, then that did it for me.
Go to chrome://extensions/
Select Details for Katalon Recorder
Scroll down to the option and enable it.

Hope it also fixes upload issue on your system as well.