Unable to record using IE 11 browser

“ObjectSpyExtension.ObjectSpyBHO” and “RecorderExtension.RecorderBHO”
The above two plugins are shown as version 6.3 when checked from Manage Add-ons in IE 11 browser. While I installed from the installed path[Katalon_Studio_Windows_64-5.1.0.1\configuration\resources\extensions\IE\object spy, and Recorder] as suggested by Support member(he said its version should be 10 and above)

why cant the Katalon team Put the Right version of Object Spy/Recorder in its package while its customers download.??

This is a serious issue and I believe the Katalon Team has to resolve it or atleast address its customers query immediately.

Thanks,
Sachin

Is this misplaced? Looks like this is an issue for Katalon Studio 's recorder rather than the Katalon Automation Recorder which is a plug in for Chrome and Firefox?

@Sachin Hiremath said:
“ObjectSpyExtension.ObjectSpyBHO” and “RecorderExtension.RecorderBHO”
The above two plugins are shown as version 6.3 when checked from Manage Add-ons in IE 11 browser. While I installed from the installed path[Katalon_Studio_Windows_64-5.1.0.1\configuration\resources\extensions\IE\object spy, and Recorder] as suggested by Support member(he said its version should be 10 and above)

why cant the Katalon team Put the Right version of Object Spy/Recorder in its package while its customers download.??

This is a serious issue and I believe the Katalon Team has to resolve it or atleast address its customers query immediately.

Thanks,
Sachin

There are no changes to current included add-ons in Katalon Studio package. It always be the same version. I’ve tried to use both Katalon Studio 4.7 and 5.1 and installed IE add-ons are 10, not 6.3 like yours. So please double check again.

That’s the reason why Katalon team doesn’t announce anything related to it because there are no changes to it.

The version that installed on my system is 4.0.40305.0. How do I get the latest version?

@Zarashima i have checked the manage Add-ons and it is set to “Not Available” and “incompatible”, any help regarding the issue, since i’m not able to record on IE. note that i’m using IE11

image

Hi,

I am seeing the same issue as well. Is there a fix for this coming soon?

Cheers,
Karishma

Hi Karish,

It’s been a while since this bug appear, could you please try out with our latest 8.1.0? Compatibility have been greatly improve since then.