unable to open project


#1

I installed our latest version of Katalon. i.e. 6.2.
When I am going to open my project then I am getting below error:
erro

Could you please check and let us know the correct solution for this.

Thanks and Regards,
Aniruddha


#2

@duyluong Please take a look.


#3

As a temporary work-around you might want to install a previous version of Katalon Studio. One fixed you can upgrade to the fixed version.


#4

I tried with previous version 6.1.5. But still I am facing same error message.

But earlier it was working on 6.1.5. But now I am not able to access my project :frowning:


#5
  1. Close/ Kill all open instance of Katalon Studio, Clear /Cache temp files.
  2. Delete the .project file from project folder.
  3. Also delete Folder: <Katalon_Studio_installed_folder>config\.metadata\.plugins\org.eclipse.core.resources then reopen Katalon Studio again.

#6

could you send .project file in here?


#7

Hello.

Please find attached Zip folder
It contain .project as well as my project file.

Thanks and Regards,
Aniruddha MayekarFiles.zip (1.5 KB)


#8

I mean .project not your prj file see the image, it may be hidden, you can just show the hidden file and send me the file 01%20PM


#9

Hi @all,

Just delete the .project file and open KS again.

Thanks.


#10

I have attached both files.
My project file and .project file also.
Please unzip that folder. It contains 2 files


#11

Hello All,

I have deleted .project file and it’s working normally.

Thanks a lot for your valuable help.

Thanks and Regards,
Aniruddha Mayekar


#12

FYI Aniruddha

This cause the problem, maybe you have conflict in git and still commit the conflict or else


#13

yes i think so…
But thanks for your valuable help and information.


#14

anytime, would be much help to the others if you can mark as solved the answer from duyluong


#15