Unable to open Chrome from Katalon

I am getting the following error when trying to open incognito Chrome browser from Katalon

It seems like your Chrome or Edge Chromium Webdriver is not up to date with your current browser. Please go to Tools > Update webdrivers to upgrade and try again

It worked a week ago and no changes were done since then.
Chrome version: 92.0.4515.107
Katalon version: 8.0.5

I tried to clean cache and reinstall chrome, nothing help.

Firefox is fine.

Any suggestions what can be wrong?

Did you update the driver?

Thank you for reply. I uninstalled Chrome and installed the latest version. I assume that after that the driver is updated. It did not help.

Until you follow the advice, you haven’t proved the driver is updated.

Updating the Chrome browser and updating the driver are two different things. You have to explicitly update chromedriver as suggested.

Thank you for reply.
I searched for the chromedriver and ran it. This is what I got:

I am not sure does it mean the driver is updated or not?

I am still unable to use Katalon with Chrome

The driver is fine. It says ChromeDriver started successfully. You should have had a chrome browser open up at that point.

Unfortunately, I am still getting the error below, when i am trying to run chrome.

Ok, based on your screenshots, the discrepancy here is:

1.) Your Chrome version: 92.0.4515.107
2.) Your Chrome driver version: 92.0.4515.43

Download and replace your current chrome driver with this one:


I ran the driver and result still the same. Chrome does not work with Katalon

Are you updating the driver in the correct place? You should be updating the driver in your katalon studio directory, not in your project or anywhere else:


Also, can you share the entire log from Katalon. It would be good to see what is happening above the error in your screenshot, if anything.

I used selenium to have a similar problem. The 64-bit Google Chrome downloaded from the official website, but the Google driver is indeed 32-bit. My solution is that you replace the 64-bit Google Chrome with 32-bit. Don’t care about the version number.

@Brandon_Hein, you were right I put it in the wrong location. Updating of the driver helped. Thank everybody who tried to help. the problem is solved

Excellent. I marked the appropriate post as the solution to this topic.