Testlink Integration


This is a companion discussion topic for the original entry at https://store.katalon.com/product/71#qa-content

help. it does not appear in the plugins section:

Hi @ysangalang,
Please kindly check your Katalon Studio version. This plugin is required to be used in version 6.1.5 or above.
Thanks.

Hi Katalon Store,

My Katalon is up to dateā€¦ Can you verify on your end if it is working?

Thhanks,

@ysangalang The issue has been fixed. Please uninstall then install and reload again. Thanks