Test execution is very slow

Thank you kazurayam, your suggestion is very helpful and I was bothered by this issue for a long time and finally get your message. It works!

Thanks for this, disabling “smart wait” solved the problem for me, too. :+1:

in the v8.3.x, the initial value of the “Default Smart Wait” option is set “Disabled”.

If you are going to turn this config option to “Enabled”, you should be careful. You should know what you are going to do.