Opening incognito windows google chrome doesn't work

Hello,

I need to open chrome incognito windows
I add this configuration on my Katalon but i still see test running on normal Chrome .

Chrome

  1. Go to Project > Settings > Desired Capabilities > Web UI > Chrome.
  2. Click Add on the command toolbar, then input the following values:
Name Type Value
args List –incognito

there’s an other step to add ? please
Thnak you

• Open Project → Settings> Desired Capabilities > Web UI > Chrome .
• Add a new list args variable with –incognito contained as its value

1 Like

it works I add “s” to args variable.

Thank you :grinning:

2 Likes