Katalon report uploader creates empty test suite executions?


#21

@devalex88 I also confirm that, in our case, the latency is gone.
We have managed to successfully re-import some reports also.
And the look and feel is indeed very nice.

Thank you from our part!


#22

Latency issues still persist - no new reports populated in the ui since my last post, 4 days worth behind now.


#23

But for me it still uploads empty test result

with the passed test result.


#24

Latency issues still persist - no new reports in the ui since my last update, now 7 days worth behind.

Any ETA on when this will be caught up?


#25

Still no new reports showing in ui, now 9 days behind…

Also one request: put the ‘Started’ value back to the actual date/time rather than ‘x days ago’.


#26

@Arsh What version of Katalon Studio did you use to upload reports?


#27

@Jason_Roberts All pending reports have been imported already. Let me take a look - are you using Katalon Analytics with this forum account?


#28

@devalex88 - correct, I’m using Analytics with this forum account. Thanks!


#29

@devalex88 - any update? I’m still not seeing any test results from the last 15 days.


#30

Could you give me the error execution id and the related screenshot ?


#31

@Thong: The last execution ID I see in the Analytics ui is 16156, which is from 17 days ago.


#32

Hi @Jason_Roberts,
I checked in database, all the results are normal. Could you take a screenshot on the error execution ?


#33

@Thong - Screenshot attached. Thanks!


#34

We parse the pending results, then override the pending results with the completed one. So it will not create a new report here. You can rerun the katalon and check if the report is sent to katalon analytics.


#35

@Thong: Thanks for the update. Upon checking the Katalon configuration for Analytics integration, the option had somehow been disabled - after re-enabling it, the reports are uploading again.


#36

Latency issue still exit.
KTS version:- image

KTS Analytics version: image

KTS report issue: