Error test agent in local environment

Hi Katalon,

I am trying to run a test with an agent in my local environment, but getting the below error message. I have tried multiple times to uninstall and install the agent, unfortunately without success.

Also tried to block the windows firewall and remove the empty tmp file manually and run the CMD as an administrator.

Could ypu please help asap, as I need to do these tests for achieving my certificate.

Thank you.

BRs,
Amal

1 Like

Hi,

Thank you for letting us know your issues. I will take a look on it and let you know soon

Hi,

From your second screenshot, I see the error ENOTEMPTY which means that you are trying to remove the directory but it is not empty so you can’t do that. Is that actually your case?

Hello Elly,

Thanks for the quick response.

I am not trying to remove a directory, the local environment is indeed saying that the TMP directory can not be empty. But this is something that happens automatically by the local environment after I am running a test.



Thanks.

Brs,
Amal

Hi,

Sorry for my late response. Can you please try with this Agent version to see if you still face the issue?
katalon-agent-win-x64-v2.3.0.zip (25.9 MB)