Drag and Drop In Build Web Service Keyword is Not Working

When I tried to use Katalon in-build drag and drop Web Service Keyword, the drag and drop feature was not working for the web testing
Even though that function did not work, the Katalon IDE caught up with that drag-and-drop feature included the test step test passed, and gave a successful result.


It is a known issue. @anh.chu

1 Like

Should I downgrade my Windows from Windows 11 to 10? Or is there another solution so it can be used on Windows 11??

Please downgrade the Katalon Studio to version 8.4 or less. In that version , it will work smoothly

1 Like

hello, I have installed version 8.4.0 but it is still not responding

I have installed version 8.3.5 on my Windows 11 and it works… but I hope the latest version will also work because I’m afraid there will be bugs because I use the old version

I really hope that in the latest version there will be no more ‘not responding’ in the test API… Thanks sir

1 Like

Fantastic @novirizky7

This is kind of time consuming to hit and try for solution. :smile:
Thank you @novirizky7 for sharing working status of KS version.