Chrome driver not available for this Version 117.0.5938.89

Due to the unavailability of the required chrome drivers, our automation process for the application has encountered an unexpected obstacle and is currently stalled.

As a user, I’m experiencing an interruption in the automation of the application due to the unavailability of essential software drivers. This unexpected setback has temporarily halted the automation process.

So I’m looking forward to the issue being resolved as soon as possible. Your efforts to ensure a smooth and efficient automation process are greatly appreciated.

If there is any possible way please let us know.
Thank you for your attention to this matter.


Hi Shahul,

Welcome to Katalon Community! :wave:

I will be tagging our team members @Elly_Tran and @xuan.tran here who may be able to offer you support.


1 Like

I tried it for Chrome v117 now, and it worked.

You should try again.

Maybe you had better try it tomorrow.


Hi @shahul.asiqineh,
May I as which Studio version you are using, and can you share with us the error message occurred? It will be helpful for our team to troubleshoot.

1 Like

I’m using version 8.6.8
MicrosoftTeams-image (1)

1 Like

Thanks @shahul.asiqineh,
But I meant I need the message when it failed to update webdriver in your case (by going to Tools > Update Webdriver)

Screenshot 2023-10-03 at 14.40.05

I’ve tried it with 8.6.8 on my machine and it’s still working.

I updated the driver at that time, but I’m still experiencing the same issue.


What is the version of your Chrome?
It could be v114 or older. Isn’t it?
Is your Chrome configured to be auto-updated? Could be not.

Hi, I have a same issue when I tried to replace some few steps in Android test case with steps from WebUI: “WebUI.openBrowser(‘https://myTestUrl/’)”

I am getting same issue.
I’m using Katalon 8.6.0 build 208
and using Chrome 117
When I attempt to update webdrivers I get following error msg

[DEBUG] Running command on the shell: [cmd.exe, /C, wmic, datafile, where, name=“%PROGRAMFILES(X86):=\%\Google\Chrome\Application\chrome.exe”, get, Version, /value]
[DEBUG] Result: Version=117.0.5938.150
[ERROR] Error HTTP 404 executing
[WARN] Exception reading to get latest version of chromedriver (Error HTTP 404 executing
[DEBUG] Getting driver version for chrome117 from online
[DEBUG] Driver for chrome117 not found in online properties (using local
[DEBUG] The driver version for CHROME 117 is unknown … trying with latest
[DEBUG] Latest version of chromedriver according to is 114.0.5735.90
[INFO] Reading to seek chromedriver
[DEBUG] Driver to be downloaded chromedriver 114.0.5735.90
[INFO] Downloading
[INFO] Extracting driver from compressed file
[DEBUG] Overriding former driver C:\Users\btaylor\Katalon Studio\Katalon_Studio_Windows_64-8.6.0\configuration\resources\drivers\chromedriver_win32\chromedriver.exe
[INFO] Driver location: C:\Users\btaylor\Katalon Studio\Katalon_Studio_Windows_64-8.6.0\configuration\resources\drivers\chromedriver_win32\chromedriver.exe

Warning: There are some errors during “Updating web driver…”. The results may not be as expected.

Please help as I can do no testing until this is resolved.


Bob Taylor

I was able to solve by manually downloading chromedriver using

Not sure why update feature not working for chrome. It worked for edge-chromium.

1 Like

For those who cannot use auto-update webdriver, please go to this page to download chromedriver v115 or higher: Chrome for Testing availability