Can't open my Project Error message (Resource Exception) & same error message when trying to clone

What should i do now, i can’t access or even open my project on GIT. Project can’t be opened locally (From Local Repository), can’t clone the last version from the remote repository, all gives the same error message (Resource Exception) !!!
Please any help or suggestions that could help

1 Like

What was the solution for your problem ?. It is happening when we are using GIT. I am facing same issue.

Abhijit,

Could you attach the \config\.metadata\.log file here?

Hi,Im facing the same problem.Im attaching the issue screenshot.Please suggest the steps to avoid the error

open eerror.PNG

Hi,

I am new to katalon studio and I got the same error when I tried to git clone the repo for the first time.

I updated the .prj and it worked for me.

Please attach the file <Katalon Studio Installed Filder>\config\.metadata\.log

In that file, you will find error messages and stack trace recorded when you failed to open your project.