Cannot see Response in the Response pane


#1

When I run a simple restful get, I should see the response in the response window… I don’t… help!


When I do the same call in soapui I do see the response body

ktlnores.JPG


#2

Could you dropdown the LogViewer so that I could see the detail? and please provide what returned from the SoapUI?


#3

The log view is blank, in soapui I get the response populated with the data…

Katalon Logview.JPG


#4

Is there any update for me?


#5

Could you show the response from SOAPUi? It might help to guess the root cause.


#6

{

“Member” : {

  "Id" : 1108900,

  "MemberId" : "TEST2172",

  "SubscriberId" : "TEST2172",

  "DateOfBirth" : "1990-01-01T00:00:00",

  "Client" : {

     "InternalId" : 15,

     "Name" : "UniCare",

     "ExternalId" : null

  },

  "Employer" : {

     "InternalId" : 225588,

     "Name" : " Massachusetts",

     "ExternalId" : null

  },

  "EmployerGroup" : {

     "InternalId" : 661225,

     "Name" : " Massachusetts",

     "ExternalId" : null

  },

  "Plan" : {

     "InternalId" : 2122272,

     "Name" : "PLUS",

     "ExternalId" : null

  },

  "LastName" : "test",

  "FirstName" : "Hillary",

  "MiddleName" : null,

  "Gender" : "M",

  "PreferredContactMethod" : null,

  "Addresses" : \[

     {

        "AddressType" : null,

        "AddressLine1" : "330 testAvenue",

        "AddressLine2" : null,

        "City" : "Boston",

        "State" : "MA",

        "PostalCode" : "02215",

        "Country" : null,

        "CountryCode" : null,

        "IsPreferredAddress" : false,

        "ReadOnly" : true

     },

     {

        "AddressType" : null,

        "AddressLine1" : "1 Main Street",

        "AddressLine2" : "Apt 1",

        "City" : "Nashua",

        "Latitude" : 0E-10,

        "Longitude" : 0E-10,

        "State" : "NH",

        "PostalCode" : "03064",

        "Country" : "USA",

        "CountryCode" : "US",

        "IsPreferredAddress" : true,

        "ReadOnly" : false

     }

  \],

  "Phones" : \[

     {

        "PhoneNumber" : "5559999999",

        "IsPreferredPhone" : true,

        "ReadOnly" : false

     }

  \],

  "EmailAddresses" : \[

     {

        "EmailAddress" : "test@test.com",

        "IsPreferredEmail" : false,

        "ReadOnly" : true

     },

     {

        "EmailAddress" : "tester@test.net",

        "IsPreferredEmail" : true,

        "ReadOnly" : false

     }

  \],

  "CardId" : "TEST2172",

  "LastUpdated" : "2015-04-23T09:41:32.543",

  "AlternateMemberId" : null,

 "IsActive" : true,

  "IsDemoUser" : true

},

“test” : true

}


#7

Is this possible?


#8

Well have I been forgotten?


#9

hello, i try to use that address but response was it was moved … dou you have that servise running somewhere?
did you try to run that request from script?
any errors?


#10

It’s an internal, no errors are seen and katalon does not capture the response. SoapUI does… Runnint it as a non-katalon script works but in katalon I just get a pass but no response body


#11

5.8.5 nice guys!!! now not only do I get the response body but the snippets!! Great steps forward


#12

i am using katalon 5.8.6. When i running resful post, it not displays responses


#13

i have same problem. Is there a solution?