Browserstack integration issue

On Browserstack integration I am getting this error:

=============== ROOT CAUSE =====================
Caused by: org.openqa.selenium.WebDriverException: Automate testing time expired. (WARNING: The server did not provide any stacktrace information)

Reason:
com.kms.katalon.core.exception.StepFailedException: Unable to open browser with url: ‘https://website.com
at com.kms.katalon.core.webui.keyword.internal.WebUIKeywordMain.stepFailed(WebUIKeywordMain.groovy:64)
at com.kms.katalon.core.webui.keyword.internal.WebUIKeywordMain.runKeyword(WebUIKeywordMain.groovy:26)
at com.kms.katalon.core.webui.keyword.builtin.OpenBrowserKeyword.openBrowser(OpenBrowserKeyword.groovy:81)
at com.kms.katalon.core.webui.keyword.builtin.OpenBrowserKeyword.execute(OpenBrowserKeyword.groovy:67)
at com.kms.katalon.core.keyword.internal.KeywordExecutor.executeKeywordForPlatform(KeywordExecutor.groovy:74)
.
.
.and so on
Following is my setup under Desired Capabilities:

Log Viewer shows:
image

Can anyone please help what did I miss?

Alternatively I have also tried this in Custom:


But I got the same result

Seen several blogs where the same setup worked but mine is not working

1 Like

check once with selenium downgraded version

tried on 4.12 but same result

1 Like

can you try with 3.xx and check again

Already tried with various 3.x and 4.x. It is definitely not that. I have seen in different videos/blogs people using 4.x versions with success. Moreover the 3.x versions are released till 2019, way too old to be used now. They are outdated

1 Like

Studio still uses 3.x internally, we’re upgrading to 4.x in September.

1 Like

Thanks you!!