Applitools Integration


This is a companion discussion topic for the original entry at https://store.katalon.com/product/44#qa-content

The Applitools section is not appearing in the Plugin Section despite being installed.

Has anyone else been able to get this option to appear for them?

I get the same issue. When I click reload plugins, I get a message stating “No plugins found…”, so I don’t think the appliTools plugin is installed.

2 Likes

This only works in the 6.1.2 Beta version of Katalon Studio currently. Install that version and it should work.

I installed 6.1.2 and it works. Thx Jessica.

Dear Team, we would like to use applitools for our project. We saw the subscription charges for the plug in. Do we need work with Applitools team for license separately? Or will this plug-in would be sufficient. Could you please suggest?

Another question, Do you know any rough estimate on the cost of the applitools if we need to by it from the separately?

Unable to Install AppliTools plugin shows as free -> Click on Instal -> I agree -> Nothing Happens -> Still remains un installled.Even after reloading plugins
Please help to resolve this problem.
Attached is the Image for reference.

Hello friendmuku,
1.Yes you have to buy applitools plugin subscription and applitools license separately.
Only plugin not sufficeint as it would need license key from applitools

2.dont know know the cost, contact applitools team directly.

I purchased the Applitools integration a while back and it worked fine. I then cancelled my Katalon Appplitools plugin subscription so that it will not auto-renew after 12 months. For some reason, the Applitools plugin has been removed from my plugin collection despite 11 months of use remaining on the subscription. I’ve tried everything I can think of to make my Applitools plugin appear in my collection. Anyone else encounter this issue by any chance?

I don’t see a method in this plugin for setting up proxy ?
any way to setup proxy?

Install doesn’t work for me in:

Katalon Studio
Version: 6.3.3
Build: 11

Error:

Error!
Organization email is required to access this trial. Please try again.

I’am logged in … Tried several times; no success, moving on.

hi @Katalon_Store @katalon_store_suppor @katalon3

What if there is a change in applitools version and the same is not supported by applitools plugin? is there any such possibility?

regards,
Karthik

I have Katalon 7.6.2 and after uninstalling the plugin I still have its icon on the screen as well as a reference under settings> plugins Is this as designed?
Thanks