Any update on auto formatting issue

As others have stated before, switching from Script tab to the Manual tab and back completely reformats the code and introduces bugs.

See https://github.com/katalon-studio/katalon-studio/issues/353 & Is it possible to stop editor from inserting blank lines between statements in script mode

I have not seen any update on this issue and wondering if anyone has figured out how to disable it as it is a major issue for our team.

1 Like