After upgrade Katalon to version 5.4.1, test suite becom invalid

Before my Katalon version is 5.4.0, the suites run well. But after I upgrade my Katalon to version 5.4.1, when I run the test suite, it always gives the warning “Uable to execute the current seltcted test suite. Reason: Invalid test suite”.
Please help me ! Thanks!

2018-04-25_11-34-28.png

1 Like

We’ve known this issue. You can track this issue from here: https://forum.katalon.com/discussion/6317/can-not-run-test-suite-with-version-5-4-1#latest . We are currently investigating on it and will fix it as soon as possible, so please keep track your issue there

2 Likes