Unable to start at specified apk


#1

Hi,
Inspite of providing Katalon - 6.0 and appium 1.8.1, I am unable to run the application at specified apk!
I do not know what is wrong with the apk.
please help!!!

Refer attachment.

TIA.