Unable to run Katalon Studio on macOS

I just downloaded Katalon Studio but when I try to run it I get the message, “Katalon Studio” is damaged and can’t be opened. You should move it to the Trash. (Refer screenshot)

Device: MacBook Pro (Retina, 15-inch, Mid 2015)
OS: macOS High Sierra 10.13.6 (17G65)

Screen Shot 2018-08-30 at 2.37.00 PM.png

2 Likes

Getting the same error here.

I have the same issue as well. On OS X 10.13.6

After downloading the latest version same issue : Katalon Studio" is damaged and can’t be opened. You should move it to the Trash.

MacBookPro / macOS 10.13.6 (17G65) / Darwin 17.7.0

So when I executed the file

/Applications/Katalon Studio.app/Contents/MacOS/katalon via terminal, I was unable to get it to start up.

The issue has been fixed. Please help to double check it again by downloading the same file instead.

Hi Vinh,

can you also help to make the **Katalon Studio **5.6.3 to be able to update automatically from the IDE (**Katalon Studio **5.6.1) without going through the manual download from Mac machine?

I am using Mac OS Mojave (version 10.14.4). Installed katlan studio successfully. When launched the application, it returned a popup from mac to confirm open. When hit the open button, it return a popup with following message:

katalon errorkatalon%20error
/Users/xxx/.eclipse/714550828_macosx_cocoa_x86_64/configuration/1570116672167.log

1 Like

@nchowdhury
Please move Katalon Studio.app to Application folder

3 Likes

This solved it for me. Thank you.

worked for me as well…

Im on Mojave - 10.14.6

I am getting image is corrupted error. I tried redownloading as well. Same msg.
image