SQL Server version 8 is not supported by this driver

I was trying to connect to our database server but it gives me an error \“Connection failed! SQL Server version 8 is not supported by this driver\”. Tried to find some solution but couldn\'t get things work. I make sure the credentials are valid and followed the installation guide.

Below is the screenshot of the error.

Thanks.

Old SQL Server versions such as 2000 and 2005 are not supported to establish connections to these servers (https://support.microsoft.com/en-us/help/321185/how-to-determine-the-version,-edition-and-update-level-of-sql-server-a). So it’s best to upgrade your SQL server version to one of the following:

• Microsoft SQL Server 2016
• Microsoft SQL Server 2014
• Microsoft SQL Server 2012
• Microsoft SQL Server 2008 R2
• Microsoft SQL Server 2008