Jenkins project path issue

Hi Team,
We are using below command line to execute in jenkins. Here my question is , when code is pulled from git , jenkins itself creates itsown workspace . So here project path should be chaged as jenkins workspace , Please tell me how to change project path
" katalon -noSplash -runMode=console -projectPath=“F:\Safe-Git\AstorSafe.prj” -retry=0 -testSuitePath=“Test Suites/ControlPanel/Admin/Events Notification” -executionProfile=“default” -browserType=“Chrome”" -executionProfile=“default” -browserType=“Chrome” "

hi,
I am using it as this way
katalonc -noSplash -runMode=console -reportFolder="%WORKSPACE%/Reports" -projectPath="%WORKSPACE%\KatalonProject.prj" -retry=0 -testSuiteCollectionPath=“Test Suites/RegressionTestSuiteCollection” -browserType=“Chrome (headless)” -apiKey=d442fd1d-ecf9-4c87-99d6-7bca550a345c
if ERRORLEVEL 1 set ERRORLEVEL=0

Thanks Timo

Hi Timo,

Caould please tell me how can we attach our executed report to email in jenkins as it should take latest report, and how to bind to email from jenkins

Thanks

hi,

I have used KS Project --> Settings --> email for that