How to put text in an admin website login

hello, I am testing a website but need to access the administrative part. The only issue is that when I navigate to the URL it requires me to log in but, katalon doesn’t register the page a loaded and won’t move to the next step.

katalon doesn’t register the page a loaded…

What do you mean? Does it wait forever? Does it issue an error?

yes it will wait indefinitely until I login

And what state is the test in when that happens? What do that last few lines of the log say?

Seriously, if you want help, you’re going to need to be more forthcoming with relevant, pertinent and timely information.

Katalon will hold both of these pages indefinitely until I login. this will cause big problems since it will not move onto the next step I have tried authenticate but it will get stuck on password. I have tried set text but the popup is not a capturable element and the test will not get to that step. the same happens with the send keys command.
you can also see that when in developer mode the page is not loaded.

truckersearch wdbi katalon.jpg

truckersearch wdbi katalon signin.jpg

truckersearch wdbi katalon manual mode.jpg

truckersearch wdbi katalon developer mode.jpg

truckersearch wdbi katalon manual mode.jpg

truckersearch wdbi katalon signin.jpg

when I terminate the test it will fail and give me this.

truckersearch wdbi katalon terminated response.jpg

I think when you try to go to that URL, the dialog pops up and will wait until it is completed. It looks like an authentication dialog:[WebUI]+Authenticate

i have tried Authenticate however, the page never finishes navigating to the URL and so the Authenticate code never implements

Does browser look as though the page is still loading? (Some kind of spinner or other animation that keeps going.)

Can you confirm that by looking in the Network tab of devtools?

@Katalon Team - It’s a shame that the example at[WebUI]+Authenticate is not a live, working site.

Maybe this might help?

When I go into the developer mode and look at the network it shows that the page is not loaded however, when I go to the page the loading symbol says that the page is loaded and gives me the option to refresh.

i also have learned that the navigate to url will time out after 300 seconds. My default execution settings says that the timeout should be 30.

Sorry, I can’t help you. Maybe somebody else can spot something we are missing…

@Katalon Team … Guys? Anything?

Does this happen in chrome only, or all of the browsers?

all of the browsers