I found this in my console log

[SMART_XPATH] Auto-trying out other XPath values in the test object.

How can I disable the SMART_XPATH ?

I have not! installed the plugin!


Hey @marco.sala,

As far as i know Smart Xpath isnt a plugin anymore in KSE, you should be able to turn it off at Project>Settings>Execution an there should somewhere be a option to turn it off… Sry cant provide any more details because my trial already expired…

It’s more simple – just turn auto healing off — by clicking the button in the top navigation.

Anyway, thanks for the fast reply.

1 Like