Can't see Kobiton in 7.2.4

Hi all,
I am unable to see Kobiton option under Preferences.
Is there any other step to activate it or am I missing something on it?
Your help is much appreciated.
Thank you


Sorry, I don’t know anything about integration with Kobiton. Start here and post back any issues:

No worries Russ… but could you be able to tag someone to this post to assist me.
I am trying the steps to install kobiton plugin but it is giving me an error saying organisation email id needs to be added. My account is created using my personal gmail id. Unfortunately, there is no option displayed to add oganisation id. (But i do have created Kobiton account.)

When I tried reloading plugins, it is not returning any plugin.

I tried a search before I posted – there are not many posts per year regarding Kobiton (surprisingly).

Let’s see if these guys can help: @duyluong @ThanhTo

Hi @roopa

Unfortunately, Kobiton Plugin is available only for KSE only. You have to use a business email (non gmail or yahoo our outlook, etc) to trial KSE.

1 Like

Thank you Russ :slight_smile:

Thank you Thanh @ThanhTo … one of my friends has KS 6.3.3 and he is able to use Kobiton.
Is there a way to change/add my business email id and install kobiton.

@ThanhTo I was about to add your post to the knowledgebase category - but it’s gone(?)

Perhaps the new tracking categories squeezed them out.

The plugin is only available if you use Katalon Studio Enterprise edition (KSE). If you use KSE then you can use your business email AND the plugin.

Don’t compare v6 with v7 - they’re different animals (different Kats? :wink: )

Hope that’s clear now.



I think you’d need to register a new Katalon account with a business email. If you use TestOps, then you can add the non-business email into your organization in order to enable collaborations. If you don’t use TestOps for test management then a new Katalon account wouldn’t hurt.

1 Like