Can't execute test suite collection

version: 6.0.5
build: 4
OS: Windows 10

Up until upgrading to the current version, I used Jenkins to execute my test suite collection and it worked just fine.
Now when I try to execute the collection I get the following error:

com.kms.katalon.execution.exception.ExecutionException: Test suite ‘’{0}’’ has no test case to execute. Please check again.

I haven’t changed anything in the project configuration on Jenkins…any ideas?

3 Likes

@Alice @Loan_Tran Please verify. There is a similar report here.

1 Like

This is a bug and a fix will be released soon.

2 Likes

Same problem with all my Jenkins jobs from cmd line in windowz 10 slave. What is the expected SLA for a fix? Or should I roolback to 6.0.4 ?

1 Like

Could you please provide a feasible fix date.

1 Like

The question may allowed: how can such an important feature of the katalon suite not work and you ship the release? missing regression test coverage?

2 Likes

Please use 6.0.4 if you encounter this issue at this moment.

We will release a beta tomorrow and if everything works well an official release will be published next Monday.

There was a misunderstanding between different team members. This is definitely a thing we have to improve. From 6.1.0 we will have a new process to prevent similar incidents.

Thank you all again for your help and I’m sorry for this convenience.

2 Likes

@devalex88 Will you have a link to download the beta once it’s released? I’m facing this issue as well.

6.0.6 delivers a bug fix. I tested it successfully.

2 Likes

Hi Facing the same issue in 6.1.1. Please let me know if any workaround is available to resolve this

That surprises me as 6.1.1 looks very stable to me.

Are you sure you really execute 6.1.1 EXE and not the old one from your scripts?

1 Like

Having the same issue here with version 6.1.2.

[UPDATE]
I was able to have this working after I downloaded a fresh zip for version 6.1.2 and running the Test Stuite Collection from its executable worked.

Although I see version 6.1.2 on the About Katalon Studio window, I updated mine using the automatic update. Looks like it didn’t updated everything.

Is this Failing yet???

I have the same problem after latest release - stuck while launching test suite. Any advices?

@devalex88 @Russ_Thomas @duyluong Can anyone please help me check this?

The complain seems to be that the Test Suite is empty.

I encounter the same problem after the update to 6.3.3

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.