Why .groovy file stopped to be created by default?

Hello guys,
After updating my katalon studio to 9.4.0 .groovy files are not created. I need them to run my test suite collection on ADO. And I checked .gitignore folder, it’s not related to that. Does anybody have the same problem? Or is there a solution for that?
I have to create one .groovy file every time manually.

1 Like

Hi there,

Thank you very much for your topic. Please note that it may take a little while before a member of our community or from Katalon team responds to you.

Thanks!

Hi @dr_zerre,

Please make sure that you have been using Script mode, setting up to generate .groovy file: Project > Settings > Test Design > Test Case, and having permission to write in your project directory. If not work, please try to recreate your test cases. Thank you