When I try run test, browser not open

Hi,

I am starting with Katalon. I recorded and saved my first test, but when I click to Run test, in all the browsers, nothing happens.

In “Event Log”, I see “chromedriver is located at default location: C:\Katalon_Studio_Windows_64-6.1.5\configuration\resources\drivers\chromedriver_win32\chromedriver.exe. In case your browser is updated to a newer version, please use this command to update chromdriver: --config -webui.autoUpdateDrivers=true
Launcher status after execution process completed: Running”.

But, brower are not launched.

Can you help-me, please.

Thanks!

I’m having the exact same error. I’m not able to run the tests on Chrome, IE or Firefox. Neither one of them is launched. I also need some help, please!

@priscila.hugo Please make sure Google Chrome and Katalon are update to date and also run Katalon as Administrator.

@newtonps Make sure you have Google Chrome updated and also are you running Chrome or Chrome (Headless) ?

Could you please show me your test cases and the remaining logs?

@manpreet.mukkar Chrome version is Version 74.0.3729.169 (Official Build) (64-bit) and Katalon I made the download from site (Katalon Studio Version: 6.1.5). Tried running Katalon as admin, same issue.

There is another solution which I was able to find on a different post. If possible can you try that.

log.zip (10.9 KB)
@devalex88 This is the first time I’m using Katalon, so my test case is pretty simple. I was able to record it. It is simply opening browser, navigating to URL and closing the browser

.

But when I try to run it, no success. I’ve attached my log also.

@priscila.hugo It doesn’t seem to be any issue in the test case. I haven’t encountered anything like this. Lets wait and see what @devalex88 has to say.

@priscila.hugo One last try from my side to fix this issue. I found a post that may solve this issue. Its from Katalon team.

@manpreet.mukkar Tried replacing the chromedriver, same issue, unfortunately. :frowning:

@manpreet.mukkar, here, I am using last version of Chrome (74.0.3729.169) and Katalon 6.1.5.

Browser not lauch… not open.

Follow log

katalon.log (233.0 KB)

@newtonps Can you share the Console logs upon running the test case ?

@manpreet.mukkar

Follow Console:

Follow Event Log:

Thanks!

Did you tried updating your chrome browser ?

In the Version 6.5.1. They removed the execution configuration. I’m not able to add the “–no-sandbox-” fix.

I’m facing the same problem for Mobile ANDROID. It doenst start on version. 6.5.1. But if a run the same test cases on Previously version it works.

The only thing that display on the logs.
Launcher status after execution process completed: Running
Launcher status after execution process completed: Running

Please could you share the post?

@manpreet.mukkar

I tried update my chromedriver, but I have the same error.

thanks

Hey folks,
In my case it was permission issue.
In event logs, i could see that the newly created test cases have no rwx permissions, so its not loading in browser.
After giving this permission…it worked easily…