Webbrowser comes into foreground

When I start a test not headless but with visible Chrome it steadily pops up into the foreground. Also at the moment during writing this topic. Therefore I suddenly write in the webdriver controled window.
How can I prevent this?

Use two computers, one for development, one for testing tests?

Use one computer, with a VM for testing tests and minimize it?

1 Like

Thanks @Russ_Thomas

I hoped for a setting I missed or a line of code. But sure, your suggestions will work.