Version 6.2.0


#1

This is a companion discussion topic for the original entry at https://docs.katalon.com/katalon-studio/new/version-620.html

#2

I can not sent gmail report, I was setup like user guide

https://forum.katalon.com/uploads/default/original/2X/1/1272fe3adf947b4631a3873609a2787fcaa106da.png

Like this


#3

Updating from 6.1.5 to 6.2.0, asked me Install and Re-launch, but nothing relaunched.
After running it manually there is still 6.1.5.

After second attempt it worked.


#4

same thing happen to me. I am not able to download the latest version…


#5

When we can get the support for the latest appium. xcode an iOS?


#6

@dineshpbadgujar

Starting in v6.2.0, KS supports latest Appium and XCode upto 10.2.

Thanks


#7

@duyluong : So it will support to the iOS 12.3.1 for iphone ?


#8

I’m not able to run iOS tests after updating Katalon to 6.2.0 anymore. When I try to run tests on real iOS device I can see only on the list and when I run the tests on it I get IllegalArgumentException all the time. The error message is: _The mobile device is missing. Please select the mobile device to be executed and try again._I’ve tried different solution from the forum regarding the issue but didn’t find them working. I’ve tried different versions of appium but still can’t progress on solving the issue. All commands like idevice_id -l, ios-deploy -c work perfectly fine. When I downgrade Katalon to 6.1.5 it works well. Any help would be appreciated :worried: