Update to 5.9.0 - Web Service Call no longer working

Running 5.9.0, a Web Service call I had returning 200 yesterday now returns the following:

java.net.ConnectException: Connection timed out: connect

at com.kms.katalon.core.webservice.common.RestfulClient.response(RestfulClient.java:252)

at com.kms.katalon.core.webservice.common.RestfulClient.sendGetRequest(RestfulClient.java:84)

at com.kms.katalon.core.webservice.common.RestfulClient.send(RestfulClient.java:51)

at com.kms.katalon.controller.WebServiceController.sendRequest(WebServiceController.java:107)

at com.kms.katalon.composer.webservice.parts.RestServicePart$4.run(RestServicePart.java:157)

at org.eclipse.jface.operation.ModalContext$ModalContextThread.run(ModalContext.java:119)

I confirmed that the call works when run in Fiddler - a colleague of mine was able to get Katalon to make this Web Service call without issue. Any ideas? It’s just a simple Get. I even tried to set up a new Web Service call thinking something failed with the upgrade but still no go.


I rebooted my PC and suddenly this appears to be working again. So weird. This can be closed.