Unable to start app at .....

I am doing Mobile testing and the apk file is located in the download folder. After running the test case, I am seeing the error- 'unable to start app app at 'C://…" I tried to move the apk file to another folder but still getting the error. It worked fine during the recording session.

Hi @amahajan,

Could you please share your test case? Of importance is how you’re using Mobile.startApplicationcall. Could you also share a screenshot and/or log files that you’re seeing when you get the error?



Thanks for your reply.
Appears I was able to find the issue. Under Setting in Katalon and then under Execution the value was not set to Android.


I had another problem after recording the steps related to time between and during the text fields input. This was automating mobile android tablet.
I ran and recorded the steps and then did a playback of the test cases. I saw that the speed of text input during playback resembled my input speed during recording. Finding objects did take extra time from my side and that time also seemed to have been also recorded!!

Is there a way to modify the final script so that the text input during automatic test case playback does not take that much time?



Can you show me, how you fix this proplem ?
I have the same issue

Can you show me, how you fix this proplem