Unable to run script on iPhone with appium 1.18.0

KS worked fine on appium 1.17.1
I upgraded to appium 1.18.0 by following command:
npm install -g appium
cd /usr/local/lib/node_modules/appium/node_modules/appium-webdriveragent
mkdir -p Resources/WebDriverAgent.bundle
sh ./Scripts/bootstrap.sh -d
After that I run script on iPhone and error happen (I used same provisioning with 1.17.1)
I downgrade to appium 1.17.1 and worked fine again.

Please let us know how would your work be affected if this issue has not been resolved?

  1. I can continue my job, but my performance is lower than expected

Operating System

MacOS Catalina 10.15.6

Katalon Studio Version


Katalon Studio logs

  • macOS logs folder: file:///Applications/Katalon%20Studio.app/Contents/MacOS/config/.metadata
    .bak_0.log (1.0 MB)

Screenshots / Videos

  • Please attach screenshots or videos if necessary to reproduce the issue


Can you share the execution log (Console) when running with Appium v1.18.0?

console log.html (145.9 KB)
i attached above.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.