Unable to record


#1

For some reason, the recording tool stops working, I tried to uninstall and re-install Katalon multiple times but it is not working anymore, surprisingly it’s working for the rest of my team, so I am not sure what to do.


#2

Can you please provide as much information as possible - if its working for all your collegues then try to figure out what differences there are between there machine set ups and urs. Difference in version of KS, difference in chrome/ chrome driver version? Do you remember anything in particualr you did that then caused the tools to stop working.


#3

I am using the latest version of Katalon 6.1.0 and I wish I can provide more details,
I just open Katalon and try to record any site but on the web recorder there is no actions added just (open browser and close browser).


#4

What browser? people have experienced a similar issue with IE but im pretty sure its been resolved


#5

I tried all the different browsers but nothing seem to work.


#6

When you try recording do any errors appear in the console ? click F12


#7

No errors appear, it just look like the tool isn’t recording at all


#8

I ended up downgrading Katalon to 5.8.0 and now its working properly.