Unable to pass proxy in Command mode in v5.4.1

I m unable to use proxy when passing through cmd mode
The command is as follows:

katalon -

noSplash -runMode=console -consoleLog -projectPath="C:\Users\luthrav\Downloads\GitRepository\roll_o

ut\Katalon\test.prj" -retry=0 -testSuitePath=“Test Suites/SF_API” -executionProfile="q

a" -browserType=“Chrome” proxy.option=“MANUAL_CONFIG” proxy.server.type=“HTTP” proxy.server.port="8

080" proxy.server.address=“gu05cc08pxy02.blackstone.com

Sorry for the late response. I’ve moved this discussion to the right forum.

Could you please try adding --config and “-” characters before proxy.*, e.g. “–config -proxy.option=MANUAL_CONFIG -proxy.server.type=HTTP -proxy.server.address= -proxy.server.port=8888”?