The text highlights in Script editor

Hi,

When I typing scripts in Script editor the text is highlighted in blue transparncy. It also highlights when I select Enter.
How can remove it? I looked in preferences but did not found anything.