Test results uploaded but not finished processing

Hi all,

I’m running a Test Suite from Katalon which has one Test Case.

When the run starts an entry is created in Analytics, but even though when the run finishes Katalon shows in the Job Progress that the report is being uploaded, the Test Results in Analytics never get updated.

In the image you’ll see two different statuses. First the spinner, which is there forever, but also an Importing, which showed up when I tried to upload the result manually, from the Reports section in Katalon. Either way, both statuses stay there indefinitely.

Anyone having this issue or anyone in the @Katalon_Studio Team aware?

Thanks!

3 Likes

i facing the same issue using version 6.1.1 and then Version: 6.1.2

Same thing happening to me.
However, according to your gif, 17 hours ago you could upload a test. So I suppose they might having server-sided issues on uploading tests results ?

Might be the case. It worked yesterday as you can see, but I couldn’t figure if I changed something to cause that…

I’m having the same issue. Any reports I upload, whether it’s manually or automatically, shows either a loading indicator or “Importing” and never shows any data. I can see data such as tests failing or passing but only while the tests are running.

It worked for me yesterday (April 23rd, 2019), except it still shows no data. Only whether the test failed or passed.

1 Like

That seems to be a different issue. Please post a new topic.

faced too :slight_smile:

Hi there,

I am also facing the same issue as well. The spinner keeps on going and it does not seem that the results are being uploaded.

Thanks!

I’m running into this over and over as well.

Same issue here.

Looks as though this has been resolved.

I also had this problem last Thursday.
Next day everything was working fine again, until now.
Today the problem occurs again for me:

Hello,

Up a bout this topic, we still get this issue couple of time each week :

Issue happens randomly :woozy_face:

Please go to execution details, navigate to Files tab and make sure your log files are uploaded to Testops.

I’m running into an issue where a test suite will finish running, but the test suite results does not appear in katalon analytics. The only detail that will show up is the name of the person who ran the test suite. This issue only appear to happen when running larger test suites.

Below is an image of the test suite as it appears in Slack vs how it appears in Katalon Analytics:

This wasn’t an issue until fairly recently (few days ago)

I just discovered this issue on the forum. I reported a similar issue.

@Beo is working that issue and @Thong is working this one but I think they are the same issue.

I agree with @kbryant, the issue happens on larger test runs.

Is there any chance we could get an update?

Are you are using slack integration of Katalon Studio or TestOps? Could you give me the katalon studio log, I think there is an issue with KS when you run the test project