Supported Katalon Version

Hi

For MacOS Monterey 12.7.4 and XCode 14.2
Which version of Katalon studio and Appium is supportable.

Thanks

1 Like

Hi,

Welcome to our community. I would like to recommend you use Katalon v9.3.1 or newer and Appium 2.x