Showing "credentials are invalid" error in Open Project

Hi, I’m new to Katalon and just recently installed Katalon Studio (8.5.5) trial version. Initially I was able to open project. But after I changed the theme to “dark” and restarted Katalon Studio, when I open project, it is showing me “Credentials are invalid” error on top. Tried logging out and logging in again, but still it shows me the same error and I’m not able to continue.

Hi there @rehman, welcome to Katalon Community and we’re sorry to hear that you’re having problem when using our product.

Could you attach a screenshot in your reply below so we can see more clearly what you’re dealing with? Thanks! :+1:

Hi, Pfa the screenshot of the issue being faced.

Hi @rehman,

I’m guesing that you’re using the Katalon Studio Platform Edition. If that’s so, then you’d need to enable Git integration (we have a short course on Katalon Academy that delved into this topic, alongside showing how you can get the most out of the Katalon Platform, you can watch it via the link below :point_down:).

Please let me know if this helps. Thanks :+1:

Thank you, will check this out and update if the problem is solved.

1 Like