Setting up Mobile automation project in macOS, Xcode error

Hi all,
I followed step by step in this tutorial
https://docs.katalon.com/display/KD/Mobile+on+macOS
but got alert:

(xcodebuild: error: Unable to find a destination matching the provided destination specifier:

{ platform:iOS Simulator, id:

The requested device could not be found because no available devices matched the request.

Available destinations for the “WebDriverAgentRunner” scheme:

{ platform:iOS Simulator, id:2704F4E2-D31C-4A65-90D0-DD63552E2394, OS:11.3, name:iPad (5th generation) }

{ platform:iOS Simulator, id:645A3654-6E02-4494-BA58-1794651F4A91, OS:11.3, name:iPad Air }

{ platform:iOS Simulator, id:70959268-3DFE-4140-AE1F-6950438805E3, OS:11.3, name:iPad Air 2 }

{ platform:iOS Simulator, id:75C44FF3-47ED-4072-B3B9-1F3FAE6AE89D, OS:11.3, name:iPad Pro (9.7-inch) }

{ platform:iOS Simulator, id:CA1E8113-8A00-499A-9574-A96A6F403C45, OS:11.3, name:iPad Pro (10.5-inch) }

{ platform:iOS Simulator, id:94425F5F-018F-4712-AE97-FD5661AC49F1, OS:11.3, name:iPad Pro (12.9-inch) }

{ platform:iOS Simulator, id:0D30FFCA-3934-4074-AD21-C0A6718CA3E8, OS:11.3, name:iPad Pro (12.9-inch) (2nd generation) }

{ platform:iOS Simulator, id:3259B51F-4FAF-41E9-B3A9-9969D31F205C, OS:11.3, name:iPhone 5s }

{ platform:iOS Simulator, id:6FA3E823-B988-465A-83DD-84DDF83735D4, OS:11.3, name:iPhone 6 }

{ platform:iOS Simulator, id:65A599E6-1493-4273-938B-0E23E8083D40, OS:11.3, name:iPhone 6 Plus }

{ platform:iOS Simulator, id:E5B2FBA3-9C14-4B82-8054-F9DB615D5BBC, OS:11.3, name:iPhone 6s }

{ platform:iOS Simulator, id:6FFE45A2-C939-4DFE-97FE-114A6D326154, OS:11.3, name:iPhone 6s Plus }

{ platform:iOS Simulator, id:4C5110CB-DD49-49A0-A966-605A4722986F, OS:11.3, name:iPhone 7 }

{ platform:iOS Simulator, id:464430A6-16E1-464C-9AD2-B7AE2FAC816E, OS:11.3, name:iPhone 7 Plus }

{ platform:iOS Simulator, id:DB71540E-BF8F-49E4-9835-7648D35B40CA, OS:11.3, name:iPhone 8 }

{ platform:iOS Simulator, id:1DDD2072-931B-4AEF-BE45-465CA621E487, OS:11.3, name:iPhone 8 Plus }

{ platform:iOS Simulator, id:87B0F3FC-900C-4C7B-B57F-6BAD72934D4B, OS:11.3, name:iPhone SE }

{ platform:iOS Simulator, id:B800764A-9D88-4B8D-83A8-2F9C69FB123E, OS:11.3, name:iPhone X }

Ineligible destinations for the “WebDriverAgentRunner” scheme:

{ platform:iOS, id:dvtdevice-DVTiPhonePlaceholder-iphoneos:placeholder, name:Generic iOS Device }

{ platform:iOS Simulator, id:dvtdevice-DVTiOSDeviceSimulatorPlaceholder-iphonesimulator:placeholder, name:Generic iOS Simulator Device }

after running this command:

xcodebuild -project WebDriverAgent.xcodeproj -scheme WebDriverAgentRunner -destination ‘id=’ test

I don’t know how to solve this problem.

Could you help me?

Thanks!

sorry, I made a mistake while typing command. Now it is ok.