'Set as default execution profile' does not work

Capture Capture2

I am not able to select the required execution profile. Can anyone help me to resolve this issue.

The Execution Profile named “DatePicker” is displayed with green icon スクリーンショット 2022-06-03 10.31.10 .
This means that the DataPicker is already set as default Execution Profile. Therefore the menu “Set as default Execution Profile” is disabled for the DataPicker. I think that it is OK, is not a problem.

Is it what you asked?

May be not. Then please ask it more clearly.

1 Like

image

Default profile is not set as ‘Date Picker’ profile, when i run the testcase, it shows global variables as null.
In the above image, its not giving me option to select default profile as ‘date picker’.

I would pass this to @vu.tran

1 Like

Thank you @kazurayam, I’m reaching out to internal team to seek solution. @smitha.j stay tuned!

1 Like

Thank you @kazurayam

I am sure you have a file
<projectDir>/Profiles/DatePicker.glbl

Please open it with some text editor, and see the content. If possible, show us the code.

I guess, the xml content of DatePicker.glbl is broken. Possibly a change-conflict occured and git broke the file.