Running test from CMD is not working KRE webdriver issue

good evening…
i was trying to find a solution regarding my problem but i didn’t find anything helpful until now …
my problem is when i run tests from CMD “after activation of Katalon Runtime Engine” is the browser it can’t be open while running the tests i’m using the latest version of Katalon which is 7.6.6 & the same version for katalon Runtime Engine also + the chrome browser is up to date also …
also when i run tests from Katalon IDE it’s working fine but the problem only from CMD .!
in logs it keep showing me the following :

and then the browser open and close directly which causing the tests to be failed .
even when i write the same command which is --config -webui.autoUpdateDrivers=true
it keep showing another error message :

my katalon runtime command is :

i tried to delete chrome webdriver from KRE folder then install the latest relase of chrom driver but still not helpful …

i hope i find a magic solution here :blush:

Hi @aalfaris

Do you run your project successfully with Katalon Studio (not Runtime Engine) with the new Chrome browser?